«Volver a XFdtd

Requisitos del sistema XFdtd

 MínimoRecomiendaAvanzada
ProcesadorPentium 4 o superiorQuad Core Intel i7 o mejorLos procesadores duales Intel Xeon Eight Core
RAM4 GB12 GB64GB
Display (requiere adaptador compatible con OpenGL)resolución 1280x800resolución de 1600x12001600x1200 (o mejor) resolución
Aceleración de GPU XStream®1 Tarjeta GPU compatible con NVIDIA CUDA con capacidad de cómputo 2,0 o superiorNVIDIA Tesla P100NVIDIA Tesla V100
Espacio de disco duro10GB500 GB2TB

1Para obtener detalles específicos, visite el sitio web de NVIDIA en http://www.nvidia.com/object/cuda_home_new.html

GUI-plataformas soportadas:

  • Microsoft Windows 7, Windows 8 y Windows 10, 64 bits

  • Red Hat Enterprise Linux 7, Ubuntu 18, 64 bits (y sistemas compatibles)

Motor de cálculo – plataformas soportadas:

  • Microsoft Windows 7, Windows 8, Windows 10, 64-bit

  • Red Hat Enterprise Linux 6 y 7, Ubuntu 18, 64 bits (y sistemas compatibles)

  • Pregunte por la disponibilidad de otra plataforma.

El módulo MPI está disponible para las siguientes plataformas:

  • Open MPI en Red Hat Enterprise Linux 6 y 7, Ubuntu 18, 64 bits (y sistemas compatibles)

  • Pregunte por la disponibilidad de otra plataforma.